Sistema canister

Motore, meccanica, assetto ed impianto elettrico

Messaggioda Pandemonio147 » mercoledì 12 dicembre 2012, 15:35

Messaggio inserito da Augusto

cambierebbe la depressione esistente in origine, quindi la quantità d'aria che ricircola

Capisco...Visto che è cosi' mettero il suo filtro allora...Spero solo che rimontando il filtro funzioni tutto nel modo giusto...
Per adesso ho visto che uno dei 2 tubi aspira aria e penso che questa cosa non faccia bene alla carburazione,mentre se ripristino il circuito in quel modo invece di aspirare aria aspirerebbe i vapori della benzina presenti nel serbatoio?!?!?!
Avatar utente
Pandemonio147
Pandista Neopatentato
 
Messaggi: 394
Iscritto il: domenica 20 febbraio 2011, 13:42
Località: Abruzzo

Messaggioda Pandemonio147 » venerdì 14 dicembre 2012, 21:08

Finalmente sono riuscito a trovare questo dannato filtro...Spero di riuscire a montarlo in questi giorni confido in un miglioramento del funzionamento della mia iniezione...
Avatar utente
Pandemonio147
Pandista Neopatentato
 
Messaggi: 394
Iscritto il: domenica 20 febbraio 2011, 13:42
Località: Abruzzo

Messaggioda Sinergy » mercoledì 19 dicembre 2012, 9:16

Come gia dichiarato da diversi, il canister recupera i vapori benzina che si generano nel serbatoio per cause naturali (scuotimenti- evaporazione parziale della banzina) o agenti esterni (rifornimento).
La centralina ha al suo interno una strategia di pulizia del canister che consiste nel aspirare i vapori benzina e farli partecipare alla combustione in momenti predefiniti.
Chiaramente quando il motore aspira i vapori, la mappa benzina della centralina sarà corretta allo smagrimento per via del combustibile presente nel vapore
quindi il canister può diminuire molto sensibilmente i consumi (prima quei vapori andavano persi)e l'inquinamento.
Che crei malfunzionamenti perenni all'iniezione non credo sia possibile a livello software, a quello hardware invece tutto è possibile: se per esempio il tubo che va al collettore è in ambiente invece che aver la sua valvola.....
Sinergy
Pandista Neopatentato
 
Messaggi: 108
Iscritto il: domenica 6 febbraio 2011, 22:09
Località:

Messaggioda Pandemonio147 » mercoledì 19 dicembre 2012, 11:48

Grazie x i chiarimenti sinergy...Un ultima cosa,il tubo ke aspira aspira sempre o solo in alcuni casi?
Avatar utente
Pandemonio147
Pandista Neopatentato
 
Messaggi: 394
Iscritto il: domenica 20 febbraio 2011, 13:42
Località: Abruzzo

Messaggioda Sinergy » mercoledì 19 dicembre 2012, 13:20

il tubo è collegato al corpo farfallato. se non ricordo male tra il canister e il corpo farfallato c'è una elettrovalvola che si apre solo quando lo ritiene opportuno ma praticamente è poca cosa...
se pensi che il motore della panda è 1 litro di cilindrata e il canister sarà 2 litri... per lavare quel volume non ci vanno molti cicli motore, in un minuto, in teoria, l'hai già risolta...
Sinergy
Pandista Neopatentato
 
Messaggi: 108
Iscritto il: domenica 6 febbraio 2011, 22:09
Località:

Messaggioda Pandemonio147 » mercoledì 19 dicembre 2012, 17:14

Capisco...Chiedevo perché in un paio di occasioni mettendo il dito su uno dei 2 tubi ho notato che tirava sempre,per cui non a volte si e a volte no ma praticamente sempre...Comunque poco fa ho terminato la staffa sulla quale montero' il filto,a giorni il ripristino sara' ultimato...
Avatar utente
Pandemonio147
Pandista Neopatentato
 
Messaggi: 394
Iscritto il: domenica 20 febbraio 2011, 13:42
Località: Abruzzo

Messaggioda Sinergy » giovedì 20 dicembre 2012, 9:00

In linea generale è così, poi non conosco l'esatto modello della panda e le diverse eevoluzioni del sistema di quel modello.
vien anche difficile capire se tutto l'impianto funziona...
Un pò un casino ma spero di aver eventualmente chiarito qualche principio
Sinergy
Pandista Neopatentato
 
Messaggi: 108
Iscritto il: domenica 6 febbraio 2011, 22:09
Località:

Messaggioda CICCIO82 » venerdì 7 giugno 2013, 11:07

salve a tutti la mia vaschetta ha un tubo scollegato, e non riesco a capire dove va? ho guardato ma non ha attacchi?

Immagine:
Immagine
[font size="1"] 6,78 KB[/font id="size1"]
CICCIO82
Pandista Neopatentato
 
Messaggi: 133
Iscritto il: martedì 22 febbraio 2011, 17:15
Località:

Messaggioda Augusto » venerdì 7 giugno 2013, 12:28

Io non riesco a vederla, la foto è troppo piccola e con l'angolo ristretto...
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 24480
Iscritto il: venerdì 16 maggio 2008, 19:15
Località: Rocca di Papa (Roma)

Messaggioda paolo4x4 » venerdì 7 giugno 2013, 20:34

augusto è la vaschetta di recupero vapori benzina.
questa ha un tubo superiore e uno inferiore.
se non vedi l'attacco probabilmente si è rotto.
in demolizione le buttano, quindi ........ :wink:
Avatar utente
paolo4x4
PandaMod
 
Messaggi: 8869
Iscritto il: mercoledì 22 aprile 2009, 23:25
Località: prov. di Bari

Re: Sistema canister

Messaggioda pedgia61 » mercoledì 5 dicembre 2018, 20:08

2D660FFD-20FE-4DA3-AA78-E0D3E5D82EE5.jpeg
2D660FFD-20FE-4DA3-AA78-E0D3E5D82EE5.jpeg
Se a qualcuno può essere utile...
Avevo un fastidiosissimo ticchettio nella mia adorata country club, si presentava a motore caldo e solo quando davo gas in movimento, a motore freddo niente, a motore in folle niente,in rilascio niente.
Il funzionamento è sempre stato regolare ma il ticchettio tipo bomba ad orologeria mi rompeva.
Dopo diversi tentativi di diagnosi sono riuscito a individuare il problema nella elettrovalvola canister per il recupero dei vapori di benzina.
Sostituita la valvola risolto il problema.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
pedgia61
 
Messaggi: 8
Iscritto il: sabato 5 dicembre 2015, 20:27
Località: Modena

Precedente

Torna a L'officina

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti