Associare alternatore e batteria

Motore, meccanica, assetto ed impianto elettrico

Associare alternatore e batteria

Messaggioda BeaN » sabato 25 luglio 2015, 22:53

Ho visto che su Eper sono presenti molti alternatori e altrettante batterie e l'amperaggio di ciascuno varia parecchio.

Tempo fa un elettrauto mi disse di aver messo un alternatore di 60Ah al posto del mio che si era bruciato, così da poter montare batterie con amperaggio più alto. E così qualche anno fa ho messo una Varta da 41Ah. Ultimamente però ho notato comportamenti strani: la spia della batteria si accende a caso, il clacson funziona bene quando la macchina è ferma da almeno un paio d'ore mentre invece a motore acceso al minimo non suona e bisogna accelerare, la batteria si scarica totalmente dopo 3 tentativi di messa in moto andati male, e altre cose che indicano una carica insufficiente della batteria.

Controllando ho notato che l'alternatore non è da 60Ah come aveva detto l'elettrauto, ma da 45Ah. Ora, il mio dubbio è che un alternatore da 45Ah non riesca a caricare perfettamente una batteria da 41Ah, quindi vorrei mettere una batteria più piccola ma non so quale sia la correlazione tra amperaggio dell'alternatore e batteria.
Avatar utente
BeaN
Pandista Neopatentato
 
Messaggi: 331
Iscritto il: sabato 29 giugno 2013, 15:44
Località: Catania

Re: Associare alternatore e batteria

Messaggioda pandagarage » domenica 26 luglio 2015, 10:56

Procurati un voltmetro e misura che l'alternatore con fari ventola e tergi accesi carichi almeno 13.5V...... se carica meno 90% hai l'alternatore a fragole...... :(( :((
Comunque per essere sicuro puoi fare una prova ulteriore, :-! però serve un attimo di manualità e conoscenza :-! altrimenti rischi di farti male o far male alla tua bella:
misura con il puntalino sul morsetto grosso dell'alternatore ed accertati di avere lo stesso voltaggio, se così non fosse potresti avere problemi ai collegamenti.

Sugli alternatori da 45 è possibile montare piastre maggiorate fino a 55/60 ah (non ricordo con precisione)
Comunque un alternatore che funziona bene è in grado di caricare batterie più "capienti" della sua carica massima, purché tu non utilizzi più Ah di quelli che l'alternatore ne fornisce.

Ti faccio un esempio: prendi un serbatoio piccolo o grande a piacimento pieno di acqua (batteria carica), ci metti una canna che immette acqua (alternatore) ed un'altra che la toglie (utenze elettriche). Capisci al volo che per mantenere il serbatoio pieno non importa quanto è grande il serbatoio ma il rapporto fra l'acqua che togli e quella che metti.
Aumentando la capacità del serbatoio (Ah della batteria) ti garantirai solo più acqua, ma se ti fai 20 docce al giorno perchè fa caldo prima o poi l'acqua finisce #:-S :D

L'impianto elettrico della Panda è studiato per l'utilizzo normale, chiaramente se monti fari supplementari e ventole aggiuntive dovrai pensare a montare un alternatore più grande e magari una batteria Ah


Panda 4x4 Superleggera Immagine

...Da quando ho imparato a camminare mi piace correre...


http://www.youtube.com/watch?v=2RWF6lYF ... tube_gdata
pandagarage
PandaMod
 
Messaggi: 982
Iscritto il: mercoledì 9 gennaio 2013, 13:59
Località: Seniga, Brescia

Re: Associare alternatore e batteria

Messaggioda Augusto » domenica 26 luglio 2015, 17:44

Ciao, la panda monta in origine un alternatore da 45Ah e una batteria da 44-45Ah.... quindi una batteria da 41Ah non è maggiorata, poi bisogna vedere il valore massimo di spunto EN, che può essere diverso a secondo dei modelli, il quale maggiormente determina l'efficienza e la durata sotto carico nella fase di avviamento.
Per le prove di efficienza dell'impianto ti consiglio di seguire i consigli riportati nell'intervento di pandagarage.
Augusto cuore di Panda :x
Immagine ***"965 con tettini 85 metano" *** "1000 fire 86 GPL" *** "Sisley 91 GPL" ***
La panda non è un ripiego
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 23371
Iscritto il: venerdì 16 maggio 2008, 20:15
Località: Rocca di Papa (Roma)

Re: Associare alternatore e batteria

Messaggioda BeaN » sabato 1 agosto 2015, 4:02

Ho misurato la batteria a macchina spenta da 2 giorni ed era a 12,40 volt.

Ho acceso l'auto e il tester segnava circa 13,50 volt. Ho accelerato e si arrivava ai 14,45 volt.

Ho fatto la prova di assorbimento e a macchina calda col motore al minimo, accendendo fari, tergicristallo posteriore (col cofano aperto non potevo usare l'anteriore) e ventola interna dello spannamento, il tester segnava 12,80 volt. Accendendo anche il lunotto termico e le quattro frecce, sempre al minimo segnava 11,20 volt. Accelerando a 2500 giri, sfiorava i 14 volt.

Che si fa? È l'alternatore? Sostituisco tutto o solo la piastra?
Avatar utente
BeaN
Pandista Neopatentato
 
Messaggi: 331
Iscritto il: sabato 29 giugno 2013, 15:44
Località: Catania

Re: Associare alternatore e batteria

Messaggioda Augusto » sabato 1 agosto 2015, 18:12

Secondo me i valori di tensione riscontrati sono pressoché normali, l'alternatore carica regolarmente,
se a caldo non ci sono oscillazioni anomale conviene lasciare così
Augusto cuore di Panda :x
Immagine ***"965 con tettini 85 metano" *** "1000 fire 86 GPL" *** "Sisley 91 GPL" ***
La panda non è un ripiego
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 23371
Iscritto il: venerdì 16 maggio 2008, 20:15
Località: Rocca di Papa (Roma)

Re: Associare alternatore e batteria

Messaggioda BeaN » sabato 1 agosto 2015, 22:48

Però non capisco perché a un certo punto, sempre dopo che la ventola è partita almeno 2 volte, si accenda la spia della batteria anche intorno ai 3000 giri e il tester indichi circa 12 volt invece di 14,45 (voltaggio massimo mai indicato a quei giri).
Avatar utente
BeaN
Pandista Neopatentato
 
Messaggi: 331
Iscritto il: sabato 29 giugno 2013, 15:44
Località: Catania

Re: Associare alternatore e batteria

Messaggioda Augusto » domenica 2 agosto 2015, 6:30

Questo è un fatto anomalo, probabilmente l'alternatore non carica più a caldo dopo aver erogato una corrente elevata.
Io controllerei prima lo stato del gruppo spazzole regolatore e l'usura della sede rotante in rame dell'indotto (dove poggiano le spazzole),
se l'usura è contenuta sostituirei il gruppo spazzole regolatore,
nel caso il problema persiste bisogna intervenire sulla piastra diodi...
Augusto cuore di Panda :x
Immagine ***"965 con tettini 85 metano" *** "1000 fire 86 GPL" *** "Sisley 91 GPL" ***
La panda non è un ripiego
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 23371
Iscritto il: venerdì 16 maggio 2008, 20:15
Località: Rocca di Papa (Roma)

Re: Associare alternatore e batteria

Messaggioda BeaN » giovedì 6 agosto 2015, 1:32

L'ha fatto di nuovo. È stata circa mezzora con la spia della batteria accesa anche a 5000 giri. Di solito portandola al minimo si spegneva ma stavolta no. Improvvisamente arrivato a uno stop mi sono fermato e s'è spenta senza riaccendersi più. Non so che pensare, la batteria secondo me è in buono stato e quelle misurazioni dicono che è tutto in ordine. Davvero non riesco a capire perché si accenda all'improvviso senza motivo. Avevo solo gli anabbaglianti accesi (55W) e nient'altro.
Avatar utente
BeaN
Pandista Neopatentato
 
Messaggi: 331
Iscritto il: sabato 29 giugno 2013, 15:44
Località: Catania

Re: Associare alternatore e batteria

Messaggioda Augusto » giovedì 6 agosto 2015, 8:41

Il difetto aumenta, l'alternatore è da revisionare.....
Augusto cuore di Panda :x
Immagine ***"965 con tettini 85 metano" *** "1000 fire 86 GPL" *** "Sisley 91 GPL" ***
La panda non è un ripiego
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 23371
Iscritto il: venerdì 16 maggio 2008, 20:15
Località: Rocca di Papa (Roma)

Re: Associare alternatore e batteria

Messaggioda BeaN » mercoledì 12 agosto 2015, 12:06

Ho sganciato l'alternatore dal motore e ho controllato la parte relativa al raddrizzatore, e tutto sembra corrispondere al manuale d'officina. Ho comprato un regolatore nuovo Magneti Marelli RTT 119 AC (18€) e l'ho sostituito. Il vecchio regolatore aveva una spazzola lunga la metà di quelle nuove e l'altra non c'era quasi più. Credo di aver quindi individuato il difetto della spia della batteria. Ho fatto alcune prove sul posto e la spia non si è mai accesa.

Ne ho approfittato per cambiare il liquido del radiatore quindi ho lasciato girare il motore per molto tempo, e ha continuato a non accendersi. Ho fatto la prova su strada e anche lì sembra tutto ok.

Non mi resta che testarla sulle lunghe distanze e di sera col fresco.

Al minimo (800 rpm) senza niente acceso segnava 14 V, con i fari accesi (55/60W) segnava 12,80 V. Accelerando e lasciando i fari accesi si arrivava a 13,50 V circa. Accelerando di poco sopra il minimo (1000 rpm) a fari spenti si arriva intorno ai 14,20 V.

Continuo a provarla nella speranza che non si riaccenda più e vi farò sapere.

Curiosità: sul manuale dice di mettere il regolatore RTT 119 A, ma non si trova da nessuna parte. In giro c'è solo l'RTT 199 AC. Credo non cambi nulla, sarà solo una nuova versione. Fatto sta che nell'alternatore avevo già un AC al posto di un A perché era stato sostituito nel 2006. E così ho anche scoperto più o meno quanto può durare un regolatore di tensione.
Avatar utente
BeaN
Pandista Neopatentato
 
Messaggi: 331
Iscritto il: sabato 29 giugno 2013, 15:44
Località: Catania

Re: Associare alternatore e batteria

Messaggioda Augusto » mercoledì 12 agosto 2015, 13:24

Ottimo intervento, se l'indotto non è troppo consumato ed i cuscinetti sono ok vedrai che non avrai più noie per diverso tempo....
Augusto cuore di Panda :x
Immagine ***"965 con tettini 85 metano" *** "1000 fire 86 GPL" *** "Sisley 91 GPL" ***
La panda non è un ripiego
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 23371
Iscritto il: venerdì 16 maggio 2008, 20:15
Località: Rocca di Papa (Roma)

Re: Associare alternatore e batteria

Messaggioda BeaN » martedì 25 agosto 2015, 0:59

Niente da fare, il problema è ricomparso. È durato un po' senza manifestare niente di strano ma adesso è tornato proprio come prima: la spia si accende a caso sia ad alti che a bassi giri, col fresco e col caldo, con o senza consumi di fari, autoradio, ecc.

A questo punto non so proprio che pensare. Devo controllare se carica davvero anche quando si accende la spia, in quel caso sarebbe davvero un mistero.
Avatar utente
BeaN
Pandista Neopatentato
 
Messaggi: 331
Iscritto il: sabato 29 giugno 2013, 15:44
Località: Catania

Re: Associare alternatore e batteria

Messaggioda Augusto » martedì 25 agosto 2015, 8:29

Certo, se l'alternatore carica regolarmente può dipendere da un falso contatto elettrico oppure dai 3 diodi di servizio connessi al regolatore che rilevano le 3 fasi della ricarica, dato che la relativa lampadina spia (più grande delle altre) funziona a 'comparazione', cioè in modo diverso rispetto alle altre,
perché ha due positivi, uno proveniente dal blocchetto accensione (che alimenta pure il + spia olio), l'altro positivo viene dal regolatore, in pratica:
- se il + blocchetto (lo stesso della batteria) e quello rilevato sul regolatore sono allo stesso valore di tensione la spia resta spenta,
- se invece uno dei due + scende come valore la spia inizia ad accendersi sempre di più al calare di una delle due tensioni,
quindi non resta che provare....
Augusto cuore di Panda :x
Immagine ***"965 con tettini 85 metano" *** "1000 fire 86 GPL" *** "Sisley 91 GPL" ***
La panda non è un ripiego
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 23371
Iscritto il: venerdì 16 maggio 2008, 20:15
Località: Rocca di Papa (Roma)

Re: Associare alternatore e batteria

Messaggioda BeaN » martedì 6 ottobre 2015, 1:55

Finalmente, dopo qualche mese, ho avuto un po' di tempo per lavorare nuovamente al quadro Y10 e ho sistemato una cosa importante nella spia della batteria. Non avevo tenuto conto del fatto che la spia si accendesse con 2 positivi ma i led sono diodi, quindi si accendono solo se la polarità del segnale è corretta, non come le lampadine tradizionali che si accendono in qualsiasi caso.

Solo leggendo quello che avevi scritto ci avevo fatto caso, così ho cambiato i collegamenti solo per la spia della batteria e ho messo un ponte di graetz in modo da avere sempre un segnale positivo che arriva al led anche nel caso di abbassamento della tensione. In questo caso quando uno dei due segnali diventa negativo, il ponte di graetz lo trasforma in positivo e permette al led di accendersi.

Così facendo, mentre prima il led ogni tanto si accendeva per poi spegnersi, adesso resta sempre perennemente acceso, anche se non di molto. In pratica quando prima si spegneva era perché uno dei due segnali diventava negativo e il led con la polarità errata non poteva accendersi, mentre invece la lampadina si sarebbe accesa comunque per segnalarmelo. Adesso, infatti, lo segnala correttamente. È capitato solo 2 volte in questa settimana che si spegnesse la spia, ma solo per pochi secondi.

Ho controllato con il tester i due segnali direttamente dai contatti dei connettori del quadro: il positivo del regolatore è più basso del positivo che viene dalla batteria, e la differenza della tensione è di 1,40 volt. La cosa che non capisco è perché la batteria si carichi normalmente (sta sempre a 14,40 volt a 2000 giri) se il segnale che arriva dall'alternatore è più basso. Potrebbe essere un difetto soltanto del circuito di segnalazione, visto che l'alternatore carica normalmente la batteria senza problemi? Anche perché, se così non fosse, la macchina si sarebbe spenta già un milione di volte, invece funziona tutto tranquillamente e la spia si accende da più di un anno ormai.

Altre idee? Cos'altro potrei controllare più? E nel caso fosse il circuito di segnalazione, cosa dovrei andare a sostituire? Ho visto che come ricambi vendono solo il regolatore (sostituito qualche mese fa) o l'intero alternatore. Gli altri pezzi non li vendono sfusi.
Avatar utente
BeaN
Pandista Neopatentato
 
Messaggi: 331
Iscritto il: sabato 29 giugno 2013, 15:44
Località: Catania

Re: Associare alternatore e batteria

Messaggioda Augusto » martedì 6 ottobre 2015, 8:00

Esatto Bean, il funzionamento è proprio quello descritto!!
Considera che l'alternatore fornisce una tensione pulsante (3 denti di sega, dato che è trifase, per ogni periodo rotativo di 360°, per cui possiamo definirla continua - pulsante proprio perché non perfettamente livellata) mentre sulla batteria è presente una continua pura, per cui il valore rilevato dal tester - multimetro può essere un po' diverso a secondo se trattasi di strumento digitale o analogico.
In ogni caso, dal punto di vista fisico il polo positivo è sempre quello dove c'è più energia potenziale che si riversa nell'altro dove ce n'è meno (che diventa il negativo).
Poi c'è un discorso sulla sensibilità del led rispetto alla lampada ad incandescenza.... che dovrebbe spiegare il motivo per cui resta accesa la spia, magari lo vediamo nei dettagli a breve...
Augusto cuore di Panda :x
Immagine ***"965 con tettini 85 metano" *** "1000 fire 86 GPL" *** "Sisley 91 GPL" ***
La panda non è un ripiego
Avatar utente
Augusto
Pandista Istruttore
 
Messaggi: 23371
Iscritto il: venerdì 16 maggio 2008, 20:15
Località: Rocca di Papa (Roma)

Prossimo

Torna a L'officina

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti