Panda 4x4 rimane accelerata

Risposte ai problemi suddivisi per categorie.

Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » martedì 13 agosto 2019, 8:31

Salve a tutti,sono entrato in possesso di una panda 4x4 country club del 94.....macchina perfetta per gli anni che ha ma ha un problema che vorrei risolvere da solo.Appena la metto in moto rimane accelerata ,minimo alto e non scende...se attappo il tubicino che aspira aria il minimo si abbassa( quello corto che va dal corpo farfallato alla scatola filtro aria).Mi sono dimenticato di dire che e' ad iniezione monoiniettore con bobine....grazie mille in anticipo
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Re: Panda 4x4 rimane accelerata

Messaggioda Charlo » martedì 13 agosto 2019, 9:18

Devi prima di tutto verificare che non stia tirando aria da dove non deve, poi in sequenza i sensori vari, infine il corpo farfallato. :-BD
- Panda 4x4 I° Serie 1985 - la CS
- Y10 4WD i.e. 1992
- Panda 4x4 I° Serie 1984 - Nonnina Marciona

ImmagineIl ne faudrait jamais sous-estimer une Panda4x4Immagine
Avatar utente
Charlo
Pandista Istruttore
 
Messaggi: 17011
Iscritto il: giovedì 31 gennaio 2008, 19:31
Località: Bologna

Re: Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » martedì 13 agosto 2019, 23:49

Grazie innanzitutto per la risposta....ho controllato e non mi sembra aspiri aria ...per i sensori da come so ne sono tre pressione assoluta,temperatura aria e motorino del minimo,ma per provarli va bene solo staccarli o vanno proprio sostituiti ? vorrei sapere se possibile la procedura da fare per provarli o quantomeno per escuderli se sono buoni....
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Re: Panda 4x4 rimane accelerata

Messaggioda Charlo » mercoledì 14 agosto 2019, 11:29

Quando stacchi un sensore, di solito la centralina usa un valore di default. Se stacchi e non cambia nulla vuol dire che già usava il valore di default ed il sensore non inficiava. Poi ogni iniezione ha specifiche proprie
- Panda 4x4 I° Serie 1985 - la CS
- Y10 4WD i.e. 1992
- Panda 4x4 I° Serie 1984 - Nonnina Marciona

ImmagineIl ne faudrait jamais sous-estimer une Panda4x4Immagine
Avatar utente
Charlo
Pandista Istruttore
 
Messaggi: 17011
Iscritto il: giovedì 31 gennaio 2008, 19:31
Località: Bologna

Re: Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » mercoledì 14 agosto 2019, 13:25

purtroppo e' cosi,ho provato a staccare sensore aria,niente non cambia,sensore temperarura acqua niente,solo con sensore pressione assoluta se lo staco si abbassa quasi a spegnere.....
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Re: Panda 4x4 rimane accelerata

Messaggioda Charlo » mercoledì 14 agosto 2019, 14:25

Allora puoi iniziare col cambiare i sensori che non funzionano :-BD
- Panda 4x4 I° Serie 1985 - la CS
- Y10 4WD i.e. 1992
- Panda 4x4 I° Serie 1984 - Nonnina Marciona

ImmagineIl ne faudrait jamais sous-estimer une Panda4x4Immagine
Avatar utente
Charlo
Pandista Istruttore
 
Messaggi: 17011
Iscritto il: giovedì 31 gennaio 2008, 19:31
Località: Bologna

Re: Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » mercoledì 14 agosto 2019, 18:36

grazie mille provo e poi do aggiornamenti....
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Re: Panda 4x4 rimane accelerata

Messaggioda Attilio » giovedì 15 agosto 2019, 20:59

Prova a smontare tutto il corpo farfallato pulirlo bene tutto smontando tutti i sensori ecc. Poi lo rimonti. Stacchi la batteria 5 min e poi provi.
Immagine
Fiat panda 4x4 trekking SP Super Panda!!
Panda 4x4 1985 70hp Abarth
Avatar utente
Attilio
PandaMod
 
Messaggi: 4705
Iscritto il: giovedì 8 ottobre 2009, 19:35
Località:

Re: Panda 4x4 rimane accelerata

Messaggioda Charlo » giovedì 15 agosto 2019, 22:57

Attilio ha scritto: Stacchi la batteria 5 min e poi provi.


Metodo windows :D

Dicevano la stessa cosa da fare per l'i.e. Bosch poi da prove e manuale ho scoperto che non serviva perché la procedura è diversa. Col Marelli pure mi aspetto ci sia una procedura da seguire
- Panda 4x4 I° Serie 1985 - la CS
- Y10 4WD i.e. 1992
- Panda 4x4 I° Serie 1984 - Nonnina Marciona

ImmagineIl ne faudrait jamais sous-estimer une Panda4x4Immagine
Avatar utente
Charlo
Pandista Istruttore
 
Messaggi: 17011
Iscritto il: giovedì 31 gennaio 2008, 19:31
Località: Bologna

Re: Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » venerdì 16 agosto 2019, 8:43

:-? pure una procedura...ho staccato la batteria per 30 minuti e alla messa in moto il difetto non l'ha fatto quindi minimo normale poi dopo poco si e' rialzato come prima... :( ...non vorrei cambiare tutti i sensori e poi non sono quelli....
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Re: Panda 4x4 rimane accelerata

Messaggioda Charlo » venerdì 16 agosto 2019, 8:47

Mauro o fai o fai fare. A colpo sicuro non ci riescono manco i professionisti...
- Panda 4x4 I° Serie 1985 - la CS
- Y10 4WD i.e. 1992
- Panda 4x4 I° Serie 1984 - Nonnina Marciona

ImmagineIl ne faudrait jamais sous-estimer une Panda4x4Immagine
Avatar utente
Charlo
Pandista Istruttore
 
Messaggi: 17011
Iscritto il: giovedì 31 gennaio 2008, 19:31
Località: Bologna

Re: Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » venerdì 16 agosto 2019, 8:47

:D volendo si possono controllare i sensori magari misurandoli col tester ?...mi da fastidio perché l'auto va bene ma avere il minimo alto nei passaggi in discesa non e' il massimo
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Re: Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » venerdì 16 agosto 2019, 8:49

quindi alla fine si tratta di fare prove....
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Re: Panda 4x4 rimane accelerata

Messaggioda Charlo » venerdì 16 agosto 2019, 8:50

Di ogni sensore dovresti sapere i valori in V o Ohm e poi farli lavorare per vedere il comportamento dinamico.

La prova di quali sensori funzionano l'hai già fatta. Cambia quelli guasti...
- Panda 4x4 I° Serie 1985 - la CS
- Y10 4WD i.e. 1992
- Panda 4x4 I° Serie 1984 - Nonnina Marciona

ImmagineIl ne faudrait jamais sous-estimer une Panda4x4Immagine
Avatar utente
Charlo
Pandista Istruttore
 
Messaggi: 17011
Iscritto il: giovedì 31 gennaio 2008, 19:31
Località: Bologna

Re: Panda 4x4 rimane accelerata

Messaggioda Mauro 76 » venerdì 16 agosto 2019, 8:59

scusami Charlo....sarebbero quei sensori che staccandoli non producono effetto.....giusto?....possibile so' tutti rotti.....solo pressione assoluta lascio perché e' l'unico che staccandolo la fa quasi spegnere....scusami se sono petulante......
Mauro 76
Pandista Foglio Rosa
 
Messaggi: 17
Iscritto il: sabato 3 agosto 2019, 8:59

Prossimo

Torna a Guasti: problemi e soluzioni

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti